Lesen Sie hier die technischen Voraussetzungen für die ecoDMS Mobile App auf Android Geräten.
Android 2.3.3 & höher ca. 70k Eine Verbindung zum Internet vom mobilen Gerät aus ist erforderlich.
Der ecoDMS Server muss online erreichbar sein
Wir empfehlen Ihnen ein Upgrade auf eine neuere ecoDMS Version.
Der Lifecycle dieser ecoDMS Version ist abgelaufen.
Nach Ablauf des Lifecycles einer ecoDMS Version kann ecoDMS die Lauffähigkeit der mobilen Funktionen und Dienste für die betroffene ecoDMS Version nicht weiter gewährleisten.
Ein Anspruch auf Nachbesserung der ecoDMS Mobile Version besteht im Falle einer Inkompatibilität mit einer ecoDMS Version nach Ablauf des Lifecycles nicht.