system requirements system voraussetzungen ecodmsDie Basis von ecoSAM bildet das ecoDMS-Archivsystem. Die Komponenten von ecoDMS Version 16.09 (eleanor) sind Voraussetzung für die Nutzung von ecoSAM. Es gelten die Systemvoraussetzungen dieser ecoDMS-Version. Unter dem folgenden Link können Sie diese nachlesen.

Systemvoraussetzungen keyboard_arrow_right

Auf einen Blick

  • Containerspeichersystem
  • Freier Zugriff auf das Containermanagement
  • Erweiterte automatisierte Backupmöglichkeiten
  • Neue, erweiterte Importfunktionen