Changelog

ecoDMS Version 18.09 (apu)

Das Thunderbird-Add-on von ecoDMS Version 18.09 (apu) wurde für das neue Thunderbird angepasst.
Das ecoDMS Add-on Version 3.0.0 gilt deshalb nur für Thunderbird ab Version 78.
Sofern Sie die Vorgängerversion von Thunderbird einsetzen, müssen Sie weiterhin das ecoDMS Add-on Version 2.0.9 nutzen.

Sicherheitsinfo

Die Sicherheit Ihrer Daten und Informationen ist uns wichtig. Mit jedem Update optimieren wir unsere Software. Dabei berücksichtigen wir die aktuellsten Sicherheitsstandards. Wir empfehlen Ihnen deshalb grundsätzlich die aktuellste Version aller ecoDMS-Komponenten zu installieren.
arrow_upward