Changelog

ecoDMS Version 18.09 (apu)

Für das Dokumenten-Management-System ist mit Version 18.09-3 ein Update verfügbar.
Bitte beachten Sie vor dem Kauf von ecoWORKZ unbedingt die Systemvoraussetzungen. Diese weichen serverseitig von den Standard-Voraussetzungen des ecoDMS Archivs ab: Unter anderem liegt der benötigte Arbeitsspeicher bei mind. 8 GB RAM. Weitere Einzelheiten zur Technik finden Sie unter dem folgenden Link:

Systemvoraussetzungen (ecoWORKZ)

Bitte erstellen Sie vor dem Update unbedingt ein vollständiges und sauberes Backup Ihrer bestehenden ecoDMS-Datenbank!

ecoWORKZ

Die hier unter dem Punkt "ecoWORKZ" aufgeführten Neuerungen / Aktualisierungen sind nur dann gültig, wenn Sie über eine Lizenz von ecoWORKZ zu Ihrer bestehenden ecoDMS Vollversion verfügen. 
  • Neue Funktion: Unterstützung von ecoWORKZ
  • Neue Funktion: Erweiterung des Kontextmenüs in der Dokumententabelle um "Dokument besprechen mit ..." 
  • Neue Funktion: Erweiterung des Kontextmenüs in der Dokumententabelle um "Kenntnisnahme & Freigabe" 
  • Neue Funktion: Erweiterung des Einstellungsdialogs für Administratoren um den Eintrag "ecoWORKZ" 
  • Neue Funktion: Erweiterung des Connection Managers von ecoDMS um die Chatfuntkion von ecoWORKZ

postgreSQL

  • Update: Aktualisierung der postgreSQL Version auf 10.13 (64bit) für Windows

ecoDMS API Rest Service (Programmier-Schnittstelle)

  • Neue Funktion zur Verwaltung von Versionen bei Dokumenten per ecoDMS API
  • Korrektur der Benutzeranzeige in Versionen bei Upload per ecoDMS API

ecoDMS allgemein

  • Anpassung des Dropdowns in der Kalenderfunktion

Betriebssysteme

Das Update steht im ersten Schritt für die folgenden Betriebssysteme zur Verfügung:
  • Windows 10 (ab Build 1903)
  • LTS Ubuntu 18.04
  • NAS via Docker (Synology & QNAP)
Weitere Betriebssysteme folgen in Kürze.

Systemvoraussetzungen (ecoDMS)

Sicherheitsinfo

Die Sicherheit Ihrer Daten und Informationen ist uns wichtig. Mit jedem Update optimieren wir unsere Software. Dabei berücksichtigen wir die aktuellsten Sicherheitsstandards. Wir empfehlen Ihnen deshalb grundsätzlich die aktuellste Version aller ecoDMS-Komponenten zu installieren.
arrow_upward