Lesen Sie hier die Systemvoraussetzungen und technischen Details für ecoDMS Version 12.05 (brandine).

System-Voraussetzungen

ecoDMS Version 14.08 (krusty)

Hier finden Sie die Systemvoraussetzungen von ecoDMS und technische Details zur Software. 

ecoDMS Server

Windows XP, 7, 8
Windows Server 2003, 2008, 2012
Ubuntu 10.04 LTS, 12.04 LTS
Debian Wheezy
32 und 64 bit mind. 2 Cores oder mind. 2 Prozessoren (x86/x64) mind. 4 GB ca. 800 MB für den Server zzgl. Dokumentenspeicher

Datenbank

postgreSQL 8.4.X.X postgreSQL (Die jeweilige Standard-Datenbankversion der Distribution wird verwendet.) Das Datenbankverzeichnis muss auf einer lokalen Festplatte liegen. Netz– oder NAS-Laufwerke (Share-Verzeichnisse) werden nicht unterstützt.

ecoDMS Client (Desktop)

Windows XP, 7, 8
Windows Server 2003, 2008, 2012
Ubuntu (KDE/Gnome) LTS 10.04, 12.04
Debian (KDE/Gnome) Wheezy
MacOS 10.6.8 (Intel) & höher
32 & 64 bit mind. 1 GB RAM ca. 60 MB mind. 1280 x 1024 Pixel

ecoICE für eingescannte Dokumente

Windows XP, 7, 8
Windows Server 2003, 2008, 2012
Ubuntu (KDE/Gnome) LTS 10.04, 12.04
Debian (KDE/Gnome) Wheezy
MacOS 10.6.8 (Intel) & höher
32 & 64 bit mind. 1 GB RAM ca. 100 MB mind. 1280 x 1024 Pixel PDF & TIFF TWAIN, WIA, SANE zzgl. Scaninput Ordner

Scanner

  • Grundsätzlich können Sie für den Scan in den "Scaninput Ordner" von ecoDMS beliebige netzwerkfähige Scanner und auch USB-Scanner, mit der Funktion "Scan-to-Folder" verwenden.
  • Darüber hinaus können zahlreiche Scanner, die über eine "TWAIN/WIA/SANE"-Schnittstelle verfügen, für den direkten Scan in das ecoICE Scanprogramm verwendet werden.
  • Als Scanformat muss das Gerät TIFF zur Auswahl haben. Scannen Sie die Dokumente am besten in schwarz-weiß (Schwarz-Weiß = 1Bit Farbtiefe) oder Graustufen und mit 200-300 DPI.
  • Bitte beachten Sie: Die Vielzahl an Dokumentenscannern ist sehr groß. Daher können wir nicht alle Modelle testen.

ecoDMS PDF/A-Drucker (virtueller Drucker)

Windows XP, 7, 8
Windows Server 2003, 2008, 2012
Ubuntu (KDE/Gnome) LTS 10.04, 12.04
Debian Wheezy
32 & 64 bit ca. 50 MB mind. 1280 x 1024 Pixel PDF/A druckfähige Anwendungen

ecoDMS Plugin für Microsoft Office

Windows XP, 7, 8
Windows Server 2003, 2008, 2012
32 & 64 bit mind. 1280 x 1024 Pixel PDF/A & Original Office Format E-Mails aus Outlook: PDF/A & EML-Format 2007, 2010, 2013, 2016 Word, Excel, PowerPoint, Outlook Damit das Office Plug-in funktioniert muss vorher "Windows Imaging Component" installiert werden: http://www.microsoft.com/de-de/download/details.aspx?id=32

ecoDMS Addon für Libre Office und OpenOffice

Windows XP, 7, 8
Windows Server 2003, 2008, 2012
Ubuntu (KDE/Gnome) LTS 10.04, 12.04
Debian Wheezy
MacOS 10.6.8 (Intel) & höher
32 & 64 bit mind. 1280 x 1024 Pixel PDF/A & Original Office Format Version 3.6 & höher Writer, Calc, Draw, Impress

ecoDMS Addon für Thunderbird

Windows XP, 7, 8
Windows Server 2003, 2008, 2012
Ubuntu (KDE/Gnome) LTS 10.04, 12.04
Debian Wheezy
MacOS 10.6.8 (Intel) & höher
32 & 64 bit mind. 1280 x 1024 Pixel PDF/A & EML Version 10.X & höher Bei MacOS werden über das ecoDMS-​Thunderbird-​Plugin keine PDF/​A-​Dateien erzeugt.
Es wird nur die Original-​Mail als EML-​Datei abgelegt.
Dies ist kein Fehler von ecoDMS: https:/bugzilla.mozilla.org/show_bug.cgi?id=675709

ecoDMS Mobile App für Android

Android 2.3.3 & höher ca. 70k Eine Verbindung zum Internet vom mobilen Gerät aus ist erforderlich.
Der ecoDMS Server muss online erreichbar sein
Wir empfehlen Ihnen ein Upgrade auf eine neuere ecoDMS Version.
Der Lifecycle dieser ecoDMS Version ist abgelaufen.
Nach Ablauf des Lifecycles einer ecoDMS Version kann ecoDMS die Lauffähigkeit der mobilen Funktionen und Dienste für die betroffene ecoDMS Version nicht weiter gewährleisten.
Ein Anspruch auf Nachbesserung der ecoDMS Mobile Version besteht im Falle einer Inkompatibilität mit einer ecoDMS Version nach Ablauf des Lifecycles nicht.

ecoDMS Mobile App für iOS

IOS 6.1 oder höher Kompatibel mit IPhone, iPad, iPod touch ca. 70k Diese App ist für iPhone 5 optimiert.
Eine Verbindung zum Internet vom mobilen Gerät aus ist erforderlich.
Der ecoDMS Server muss online erreichbar sein
Wir empfehlen Ihnen ein Upgrade auf eine neuere ecoDMS Version.
Der Lifecycle dieser ecoDMS Version ist abgelaufen.
Nach Ablauf des Lifecycles einer ecoDMS Version kann ecoDMS die Lauffähigkeit der mobilen Funktionen und Dienste für die betroffene ecoDMS Version nicht weiter gewährleisten.
Ein Anspruch auf Nachbesserung der ecoDMS Mobile Version besteht im Falle einer Inkompatibilität mit einer ecoDMS Version nach Ablauf des Lifecycles nicht.
perm_phone_msg
arrow_upward